$29
GB/T 33994-2026 is the Chinese version electronic standard. After you successfully purchase, we will send the electronic version of this standard to your email address. If you have any question, please contact email: ChineseStandardsLibraryS001@gmail.com.
Information and documentation—WARC file format
Standard in brief
Scope of Application:
本文件规定了信息与文献领域WARC文件格式:
——存储来自主流互联网应用层协议(如HTTP、DNS和FTP)的有效载荷内容和控制信息;
——存储与其他已存储数据(如主题分类、语言、编码)相关的任意元数据;
——支持数据压缩,且保证数据记录的完整性;
——存储来自收割协议的全部控制信息(如请求标头信息),而不仅仅是响应信息;
——存储与其他已存储数据相关的数据转换结果;
——存储与其他已存储数据相关的重复监测活动(当相同或者大体相似的资源出现时,可减少存储消耗);
——在不中断当前功能的情况下进行扩展;
——支持对超长记录在所需处进行截断或分段操作。
Basic information
Standard No:GB/T 33994-2026
Standard Name:信息与文献 WARC文件格式
English Name:Information and documentation—WARC file format
Standard Status:即将实施
Release Date:2017-07-12
Effective Date:2027-02-01
Language of Publication:中文简体
Standard Classification
ICS Number:35.240.30
CCS Number:A14
Related Standards
Referenced Standards:IETF RFC 1035,IETF RFC 2045,IETF RFC 2540,IETF RFC 2616,IETF RFC 3629,IETF RFC 3986,IETF RFC 4027,IETF RFC 4291,IETF RFC 5322
Adopted Standards:ISO 28500:2017
Adopted Standard Name:《信息与文献 WARC文件格式》
Adoption Level:IDT
Publication Information
Number of pages:32
Number of words:50 K
Format:大16
Edition:1
Color Pages:0
Electronic Version:Yes
Color Images:No
Print Publication Date:2026-07-01
Standard Revision Information
Has Amendment:No
Other Information
Application Dept:国家市场监督管理总局、国家标准化管理委员会
Standard Type:CN
Standard Attribute:GB
Other Standard Number:33994
Drafter:毛雅君、贾蔷、吴振新、王雪屏、谢鹏、真溱、韩新月、胡吉颖、季士妍、张晓丹、郝春云、杨志滨、杨贺
Drafting Organization:首都图书馆、中国科学院文献情报中心、军事科学院军事科学信息研究中心、国家图书馆、中国科学技术信息研究所、北京万方数据股份有限公司
Management Organization:全国信息与文献标准化技术委员会(SAC/TC 4)
Proposing Department:全国信息与文献标准化技术委员会(SAC/TC 4)